Auto-conector de sinal

O auto-conector de sinal atua como uma ponte entre a plataforma MetaTrader 4/5 e MT2Trading.
Esta envia seus sinais MetaTrader para o robô, que irá colocá-los em sua conta, automaticamente.

Como é carregado no Metatrader?

Para carregar com sucesso os arquivos MT2 Trading na sua plataforma MetaTrader, você deve copiar e colar ou arrastar os indicadores e as bibliotecas incluídas na pasta MT2Trading.

Primeiro, você deve cuidar dos arquivos do indicador.

  1. Localize o arquivo do conector “MT2Trading_Auto.ex4 / ex5” dentro da pasta: “MT2Trading -MetaTrader> MT4 / MT5> MQL4 / MQL5> Indicadores”.
  2. Copie o arquivo do conector “MT2Trading_Auto.ex4 / ex5”.
  3. Cole na nossa plataforma MetaTrader, para isso devemos ir para: “Arquivo> Abrir Pasta de Dados> MQL4> Indicadores”

Em segundo lugar, você deve cuidar dos arquivos das Bibliotecas.

  1. Localize o arquivo de biblioteca “mt2trading_library.ex4 / ex5” dentro da pasta: “MT2Trading -MetaTrader> MT4 / MT5> MQL4 / MQL5> Bibliotecas”.
  2. Copie o arquivo de biblioteca “mt2trading_library.ex4 / ex5” “.
  3. Cole na sua plataforma MetaTrader, para isto você deve ir em: “Arquivo> Abrir Pasta de Dados> MQL4> Bibliotecas”.

Como se abre no MetaTrader?

Assim que tivermos o arquivo de conector dentro de nossas pastas MetaTrader, vamos continuar a abri-lo em um gráfico.

  1. Abra um novo gráfico e escolha a temporalidade com a qual vamos trabalhar.
  2. Abra o navegador: pressionando CTRL + N.
  3. Arraste o indicador de sinal que vamos usar para o nosso gráfico (nos arquivos de download do MT2, incluímos o indicador “BinaryProfit” como cortesia, caso você não tenha um para trabalhar).
  4. Arraste o arquivo do conector “MT2_Connector” para o gráfico.

Depois de arrastar o indicador e o conector para o gráfico corretamente, você encontrará a configuração do conector, que se parece com isso:

Parâmetros configuráveis

1. Nome do indicador

O nome do indicador é usado para identificar onde os sinais serão colocados em sua conta e para mostrar seus nomes na tabela de operações. As estatísticas e o histórico de transações também são baseados e ordenados de acordo com os nomes dos sinais.

Depois de arrastar o conector para o gráfico com um indicador, basta clicar na pequena seta ao lado e todos os indicadores serão mostrados no gráfico, disponíveis para uso.

En este caso utilizaremos el indicador “BinaryProfit” como ejemplo. Recuerde que puede utilizar cualquier indicador que desee.

Como você pode ver, os sinais vindos do indicador serão mostrados com o mesmo nome na tabela de operações dentro da plataforma MT2.

2. Up # (buffer de sinal)

Cada indicador de opções binárias que gera sinais na forma de setas, pontos ou outros sinais gráficos, transmite os dados do sinal nos chamados buffers de indicador.

Uma vez que o conector identifique o indicador de sinal, ele lerá automaticamente as setas ou pontos dele e dará a você a opção de configurar os buffers para o robô colocar operações de Compra ou Venda para você.

No buffer “Up” (acima) você deve selecionar qual recurso gráfico é aquele que indicará ao robô para abrir uma operação CALL na sua conta.

Neste exemplo, você pode ver como selecionamos a seta verde para cima para o robô identificar como operações de COMPRA.

3. Down # (buffer de sinal)

Ao contrário do buffer Up (acima), o buffer Down (abaixo) será responsável por identificar o sinal que forma seu indicador no gráfico e abrir as operações PUT para você na sua conta.

Neste exemplo, você pode ver como selecionamos a seta vermelha para baixo para o robô identificar como operações de PUT.

4. Tipo de Entrada

Depois de configurar os buffers de sinal, você pode escolher entre dois tipos de entradas: na nova barra (OnNewBar) ou intrabar (IntraBar).

Na nova barra, a operação será realizada no fechamento da barra de velas na qual o sinal foi recebido (isto é, na abertura da nova barra).

A entrada intrabar significa que a operação deve ser executada imediatamente quando o sinal aparecer.

Que tipo de entrada você deve usar dependendo do indicador?

A maioria dos indicadores de reversão gera sinais para entrar na nova barra, enquanto os indicadores de tendência geralmente geram sinais para entrada intrabár.

5. Quantidade de Operação (Valor Operacional)

Nesse parâmetro, você pode especificar o valor de cada operação que o robô executará em sua conta.

Se você quiser alterar a quantidade de cada operação, modifique esse parâmetro apenas.

Por exemplo: por US $ 5, você deve escrever “5.0”. Por US $ 10 eu deveria escrever “10.0”, e assim por diante ..

6. Tempo de Expiração (Tempo de Expiração)

Neste parâmetro você pode especificar a temporalidade de suas operações.

No exemplo, podemos ver que a expiração está definida como “5”. Isso significa que todas as operações que o robô abrir, serão fechadas automaticamente 5 minutos depois de serem colocadas.

Se você quiser temporalidades maiores ou menores, só deve modificar esse número.

7. Martingale

Por padrão, a configuração da estratégia do Martingale está desativada.​

Para ativá-lo, abra o menu onde diz “No Martingale” e escolha a estratégia desejada.

Você pode aprender tudo sobre a estratégia de Martingale clicando aquí

8. Corretora

Finalmente, você deve selecionar em quais corretores deseja que seu robô coloque as operações provenientes de seu indicador.

Por padrão, “Todos” é selecionado referindo-se às transações sendo colocadas em todos os corretores (contanto que tenha contas desses corretores abertos no MT2 Trading)

Para modificar este parâmetro e escolher seu corretor, você deve seguir apenas as seguintes etapas:

  1. No MetaTrader, vá no menu acima “Gráficos> Lista de Indicadores> clique em MT2trading_auto”> Editar “.
  2. Clique em “Parâmetros de entrada> Selecionar broker> clique na seta para baixo para abrir o menu”
  3. Selecione seu corretor preferido e clique em “Ok”

Se você conectou seu indicador corretamente, deverá ver uma janela igual a esta em seu gráfico.

Para desativar temporariamente o conector, você pode clicar no botão “Pause” e seu robô irá parar de funcionar.

Para reativá-lo, basta clicar no botão “Iniciar” novamente e seu robô continuará com a operação.