Konektor Auto-signals

Apa itu Konektor Auto-signals?

Konektor auto-signals berperan sebagai jembatan antaraMetaTrader 4/5 dan Platform MT2 Trading.
Konektor ini akan mengirim sinyal indikator MetaTrader Anda kepada robot dagang, yang akan secara otomatis membuka perdagangan pada akun broker Anda.

Saat ini terdapat dua versi konektor sinyal.
Di pembaharuan 12.3, kami meluncurkan konektor terbaru kami, dengan interface yang lebih baik dan konfigurasi yang lebih sederhana. Dikarenakan permintaan dari beberapa pengguna, versi lama juga masih tersedia untuk digunakan oleh semua orang. Dalam dokumentasi ini, kami akan menjelaskan secara rinci bagaimana cara mengonfigurasi dan menggunakan kedua konektor.

Bagaimana cara memuatnya di Metatrader?

Agar berhasil pada saat memuat file perdagangan MT2 pada MetaTrader, Anda harus menyalin kemudian menempel atau menyeret indikator dan pustaka yang termasuk ke dalam folder MT2Trading.

  1. Temukan file konektor ‘MTTrading_Auto.ex4 /ex5’ di dalam folder MT2Trading yang telah diunduh: ‘MT2Trading -> MetaTrader -> MT4/MT5 -> MQL4/MQL5-> Indicators’.
  2. Salin file konektor‘MT2Trading_Auto.ex4 /ex5’.
  3. Tempelkan file ke folder MetaTrader. Untuk melakukannya pergi ke: ‘File -> Buka Folder Data -> MQL4/MQL5 -> Indikator’.

Kedua, Anda harus melakukan hal yang serupa pada file Pustaka.

  1. Lokalisir  file Pustaka“mt2trading_library.ex4/ex5” di dalam folder: “MT2Trading -MetaTrader > MT4/MT5 > MQL4 / MQL5 > Pustaka”.
  2. Salinfile pustaka“mt2trading_library.ex4/ex5″”.
  3. Tempelkan pada MetaTrader, untuk melakukannya pergi ke: “File > Buka Folder Data> MQL4 / MQL5 > Pustaka”.

Bagaimana cara membukanya di MetaTrader?

Jika Anda sudah memasukkan file konektor tersebut ke dalam folder MetaTrader Anda, lanjutkan untuk membukanya pada sebuah grafik.

  1. Buka sebuah grafik baru dan pilih jangka waktu yang Anda inginkan.
  2. Buka browser: Tekan CTRL + N.
  3. Seret template/indikator sinyal Anda ke grafik(jika Anda tidak memiliki indikator, kami juga menyertakan indikator “BinaryProfit” di dalam file unduhan MT2 sebagai tanda rasa hormat kami.”
  4. Seret file konektor “MT2Trading_Auto” ke dalam grafik.

Jika Anda sudah berhasil menyeret indikator Anda ke dalam grafik, Anda akan menemukan jendela konfigurasi konektor, yang terlihat seperti ini:

Parameter yang dapat disesuaikan

1. Nama indikator

Nama indikator digunakan untuk mengidentifikasi di mana dari mana asal sinyal ditempatkan pada akun Anda dan untuk menampilkan nama mereka pada tabel perdagangan di Platform MT2 Trading. Statistik dan data terdahulu juga diurutkan dan didasarkan pada nama sinyal yang Anda gunakan dalam perdagangan.

Setelah Anda menyeret konektor Anda ke dalam grafik dengan sebuah indikator, Anda hanya perlu mengklik panah kecil di samping dan seluruh indikator dalam grafik Anda akan muncul di sana.

Sekarang kita akan menggunakan indikator “BinaryProfit” sebagai contoh. Perlu diingat bahwa Anda dapat menggunakan indikator manapun yang Anda inginkan.

Seperti yang dapat Anda lihat, sinyal tersebut akan ditampilkan di tabel perdagangan dengan nama yang sama dengan indikator MetaTrader Anda.

2. Up # (buffer sinyal)

Setiap indikator MetaTrader yang menghasilkan sinyal dalam bentuk panah, titik atau tanda grafik lainnya, akan menyalurkan data sinyal ke buffer indikator.

Setelah konektor dapat mengidentifikasi indikator sinyal tersebut, maka konektor akan secara otomatis membaca panah atau titik itu dan memberi Anda opsi untuk mengonfigurasi buffer untuk robot untuk BELI atau JUAL perdagangan untuk Anda.

Pada buffer “Up” Anda harus memilih sumber grafik mana yang akan mengindikasikan robot untuk melakukan BELI pada akun Anda.

Pada contoh ini, Anda dapat melihat bagaimana kami memilih panah hijau ke atas agar robot dapat mengidentifikasinya sebagai operasi BELI

3. Down # (buffer sinyal)

Kebalikan dari buffer UP, buffer DOWN akan bertanggung jawab untuk mengidentifikasi sinyal dari indikator Anda pada grafik Anda dan melakukan JUAL pada akun Anda.

Pada contoh ini, Anda dapat melihat bagaimana kami memilih panah merah ke bawah agar robot dapat mengidentifikasinya sebagai operasi JUAL

4. Tipe Entri

Setelah mengonfigurasi buffer sinyal, Anda dapat memilih di antara dua tipe entri: Bar Baru atau Intrabar.

  • Pada entri Bar Baru, perdagangan akan dilakukan di akhir candle di mana robot menerima sinyal (yaitu, pada pembukaan bar baru).
  • Pada entri Intrabar, perdagangan harus dibuka sesegera mungkin setelah sinyal muncul.

Jenis input apa yang harus Anda gunakan tergantung pada indikatornya?

Kebanyakan indikator mundur menghasilkan sinyal untuk masuk pada bar baru, sedangkan indikator tren biasanya menghasilkan sinyal untuk entri intrabar.

5. Jumlah Perdagangan

Parameter ini memungkinkan Anda untuk mengatur jumlah uang yang diinvestasikan pada setiap perdagangan.

Sebagai contoh, kita dapat melihat bahwa jumlahnya adalah “1.0” yang berarti setiap perdagangan yang dibuka oleh robot bernilai $1 USD.

Jika Anda ingin mengubah jumlah pada setiap operasi, Anda hanya perlu memodifikasi parameter ini.

Contoh: Untuk $5 USD, Anda harus menulis “5.0”. Untuk $ 10 USD Anda harus menulis “10.0”, dan seterusnya…

6. Waktu Kadaluarsa

Parameter ini akan memungkinkan Anda untuk mengatur batas waktu perdagangan Anda.

Dalam contoh, waktu kadaluarsa diatur menjadi “5”. Hal ini berarti bahwa setiap operasi yang dibuka oleh robot akan ditutup secara otomatis setelah 5 menit.

Jika Anda menginginkan jangka waktu panjang atau pendek, Anda dapat memodifikasi angka pada parameter.

7. Martingale

Secara default, strategi Martingale dimatikan.

Untuk mengaktifkannya, buka menu “No Martingale” dan pilih preferensi Anda

Jika Anda ingin mempelajari keseluruhan Strategi Martingale,klik di sini

8. Broker

Akhirnya, Anda harus memutuskan di broke mana Anda ingin pekerjakan robot Anda untuk perdagangan.

Secara default, “Semua” dipilih, yang berarti bahwa semua perdagangan akan dilakukan di semua broker (selama Anda memiliki akun pada broker tersebut yang dibuat pada platform MT2 Trading)

Untuk memodifikasi parameter ini dan memilih broker, Anda harus mengikuti langkah-langkah selanjutnya:

  1. DI dalam MetaTrader, pergi ke menu di kanan atas dan klik “Grafik> Daftar Indikator> MT2trading_auto”> Edit”.
  2. Klik “Inputs > Pilih broker> klik panah kecil yang menghadap ke bawah di sebelah kanan”
  3. Pilih preferensi broker Anda dan klik “OK”

Jika Anda sudah menghubungkan indikator Anda dengan benar, Anda akan dapat melihat jendela seperti ini pada grafik Anda.

Apabila Anda ingin menghentikan konektor untuk sementara, Anda dapat mengklik tombol “Pause” dan robot Anda akan menghentikan perdagangan.

Untuk memulai perdagangan kembali, Anda hanya perlu mengklik tombol “Mulai” lagi dan robot Anda akan melanjutkan perdagangan.

Konektor MetaTrader Lama

Segera Hadir

Jane Doe, from San Jose CA